Does the PBX qemu-kvm version exsit?

If not, is it possible to convert the .OVA VM image to KVM so I can test in kvm environment?

We don’t formally support KVM, but it should be a fairly easy task to extract the .vmdk from the .ova and then use qemu-img to convert it into one of the file types that your KVM install supports. You could give it a try with something like:

me> tar xvf PABX_CPQ.ova  
-rw-r--r--  1 foo foo      8204 Jan 15 12:18 PABX_CPQ.ovf
-rw-r--r--  1 foo foo 375371776 Jan 15 10:28 PABX_CPQ-disk1.vmdk
-rw-r--r--  1 foo foo       139 Jan 15 12:18
me> qemu-img convert -O qcow2 PABX_CPQ.vmdk PABX_CPQ.qcow2

Adjust for your flavour of qemu/KVM and PBX image file you are using. Also allow plenty of time to complete, particularly for the larger disk images.
You will obviously need lots of disk space for this as you will be holding three copies of the disk image (.ova, .vmdk and whatever KVM format you are using).

Caution: none of this in any way implies that the image will work under any particular KVM environment, and this is about the limit of any support we can give (it may well though).

My issue is when I extracted the PABXStage_PRO.ova, I got the following files:
PABXStage-disk1.vmdk PABXStage-disk2.vmdk PABXStage-disk4.vmdk PABXStage_PRO.ovf

There are three vmdk files. I have tried to convert the PABXStage-disk1.vmdk to qcow2, and installed in kvm, it does not work. What should I do with three vmdk files?

Sorry, I didn’t realise that you were trying to get a production Pro image working on kvm in my earlier reply. I had assumed that you were working with the 6.0 alpha/beta image which is the only one which may work in that environment. The production 5.0 images (including Pro you have) are definitely VMWare only.

If you really need to persevere with kvm then I would suggest starting with the small alpha image from here (and then upgrade once installed) as this is much smaller (easier to manipulate), and is also a single disk image.

At some point a 6.0 Normal (multi-disk) image will be available for 6.0 and at this point you will need to add all of the disks to the vm to get things working. For now, work with the CPQ image though.

I tried the small alpha image, it does work on kvm. Thanks.

Ok, that’s great. Please do let us know how you get on with it!